Can't unreset automat to midi learn


#1

Hello, I received my Dada machines tool kit last week, but I think I inadvertently hit the reset button.

I was going to try to unreset it with the .uf2 file i downloaded, but my computer (macbook running high sierra) doesn’t see the automat as a drive even though ableton live sees it as a midi controller.

In any case, I can’t get it to midi learn although it can trigger a solenoid on the first channel, but it won’t untrigger it. It just stays pushed in.

Any help in getting this device to be usable would be greatly appreciated!

Thanks!

sonny


Can't reset the machine
#2

Hi @blungo2 sorry i somehow missed your email. Will answer you now how to fix this. As well i will post the tutorial here for everyone running into the same problem.

  • J

#3

No worries, and thanks!

sonny


#4

I seem to be having the same issue, what is the solution? Thank You.


#5

It turns out that I actually wasn’t in reset mode, that’s why I couldn’t see the audiomat as a drive.
I had some midi settings wrong in ableton. When i changed them it worked fine.


#6

The midi in LED ist just pumping and can’t reset the machine; it also does not restart learning? What can I do?


#7

@pewe I just wrote a guide which should help you with your machine. Please check https://dadamachines.com/getstarted/automat-software-update-process/

Let me know if this works for you, so i can adjust the guide if there are still things unclear.


#8

Hello @nevvkid, we a a special variation of the issue here: The LED is pumping, but the drive “AUTOMAT” is connected and ejected constantly - so I assume it would be quite dangerous to try the firmware update process. Ever seen this behaviour?


#9

@LAB_BINAER in this case you need to update the Bootloader using the command line. Go to: https://dadamachines.com/getstarted/automat-software-update-process/
And follow the Long Version.
That should get you back to working more.
If it doesn’t send me an Email to johannes@dadamachines.com


#10

It worked. We just copied command to the command line, waited for the machine to power cycle and the repeatedly send the command. Since the firmware is so small it finally updated in the small time window. Now it works perfect again.
In future: Never randomly press buttons :wink: