Did my slight impatience brick my doppler? (Windows 10)

Hi All,
I setup my doppler v1.0 with a new computer tonight, and I feel I may have bricked it.
Windows did the device setup, so I started uploading from the Arduino IDE. While this was happening, Windows popped up with a message about installing attached media, or something similar. It disappeared quite quickly.
After this whenever I connect the doppler, I get a USB device not recognised message. Also tried on a mac, and doesn’t appear there either.
Is there a process for getting it working again?

Hi Tim,
Please scroll down to see the thread I started on this topic in September 2019; the solution I was given worked (I am using a Mac).
Good Luck!

Hi Robert,
Thank you very much for that. It now connects and I’m able to upload from the Arduino IDE. Running the blink example flashes the LED. I’ve tried uploading the HexLeds example, but the leds don’t change. The bottom right is on, with the led above it half on. My next step is to get docker up and running and try updating the FPGA.

EDIT: So that it’s here as well, double clicking the reset button will put the board into bootloader mode.