Fugue Machine

Hi there,

I unpacked my new dada machine today and I’m absolutely thrilled! However I’m having some problems with the app Fugue Machine: Only the first (green) playhead triggers the dada machine, the others have no effect whatsoever. I set the MIDI output for “All Playheads” in the settings on “dadamachines automat” and chose MIDI channel 1. Any ideas?

Thanks a lot and happy new year!
Dr. Joe

@Dr_Joe Fugue Machine should work fine. I remember i also had some issues to do the configuration. If i remember correct you have to use the advanced learn mode on the automat. > press the LEARN Button twice. So you can learn every output individual as the app isn’t sending the notes in a chromatic scale as far as i know.
I don’t have my iPad close today but will try to test the next couple of days.

Thanks for your reply, but it doesn’t seem to work. Still only one channel triggers the machine. The mapping of the different notes to the outputs of the dadamachine is working fine, however it’s not possible to play the polyphonic structure with the for indepentend lines (I think it’s called noteheads in Fugue Machine) because only one channel is recognized.

Hi @Dr_Joe
i was looking into Fugue Machine yesterday again - also talking to Alexander who is the developer.
He pointed following things out to me.

  • It’s possible to set the SCALE to “Chromatic” (top right > three dots > change SCALE with ±) which is the default for the “SIMPLE LEARN” feature of the automat > press the LEARN Button once and send the lowest / root note. The lowest note >> output 1 is on the bottom of the interface. The other outputs will be the ones above.
  • Another helpful thing besides switching the scale. Show the note vales on the interface. In the preferences menu (top right > three dots) scroll down to Settings / scroll down again to Other Settings > Show Note Values
  • The general MIDI output settings > You can either send all Playheads to for Example MIDI Channel 1,2,3…or define different channels for Playhead 1, 2, 3, or 4. This allows you to have one Playhead for percussive sounds using the automat. Use the others to play external synth, drum machines or the internal synth engine.
  • Please make sure that you set OCTAVE to “+0” for the playhead you want to use with the automat in the main interface of the app.
  1. So for easy setup set fugue machine to chromatic scale and use the simple learn mode on the automat.
  2. leave your scale in fugue machine like you want it. And use the automat-configurator to setup the output configuration (MIDI Channel / Notes) - To know which notes Fugue Machine is sending > use the “Show Note Values” feature of the app.

Please let me know if that works for you!

Best, J