Lights flash, solenoids don't do anything

It’s worked before, but I haven’t used it in like a year, it’s been in a storage case. I took it out, hooked it up to a midi device that connects to my phone, clicked the learn button, and lights on the individual channels started flashing, but the actual solenoids didn’t do anything at all. I tried switching out each individual piece and still nothing. What do?

My first thought is always to check the connections again, especially the black/gray connectors that are on the ends of the solenoids. If that is all right, then another suggestion is to gently move the solenoid manually back and forth to see if it has somehow seized from being in storage.

Another thing to verify is that you are on the correct MIDI channel. Just because it lights up doesn’t mean you are transmitting on the correct channel between your devices.

I have not used mine with a phone app, and Dada Machines is not wireless, so it will not work in that context. How exactly are you connecting it? Post a picture if you can.

could be that the powerplug isn’t connected properly. Please also check the cable going into the power brick. As if you are connecting the automat via USB the lights will still flash even if there isn’t enough power for the solenoids to trigger.